Cloudflare System Status

Intermittent DNS issues when using Cloudflare WARP
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 02:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 02:44 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 02:38 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 02:37 UTC
Investigating
We are currently investigating an issue where users on WARP Gateway may intermittently have issues resolving DNS addresses. This does not impact 1.1.1.1
Posted Sep 26, 2024 - 02:05 UTC
This incident affected: Cloudflare Sites and Services (Gateway, WARP).