Cloudflare System Status

Cloudflare Web Analytics Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 06, 2023 - 16:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 06, 2023 - 16:46 UTC
Identified
Customers using the Core Web Vitals view in their Web Analytics dashboard may be unable to visualize their metrics properly.
The issue has been identified and we are working on a fix.
Posted May 06, 2023 - 15:30 UTC
This incident affected: Cloudflare Sites and Services (Analytics).