Cloudflare System Status

Issue with Cloudflare Zaraz

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 28, 2022 - 14:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results. Cloudflare Zaraz has now been re-enabled.
Posted Apr 28, 2022 - 13:10 UTC

Update

We are continuing to work on a fix for this issue.
Posted Apr 28, 2022 - 12:57 UTC

Update

We've temporarily disabled Cloudflare Zaraz for all customers and are continuing to implement a fix.
Posted Apr 28, 2022 - 09:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2022 - 09:33 UTC

Investigating

We're investigating reports of 1104 errors using Cloudflare Zaraz. We'll provide more information shortly.
Posted Apr 28, 2022 - 09:09 UTC
This incident affected: Cloudflare Sites and Services (Zaraz).