Cloudflare System Status

Cloudflare Auto Minify issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jul 25, 2023 - 12:51 UTC

Monitoring

The problem has been resolved and we are monitoring current status.
Posted Jul 25, 2023 - 12:39 UTC

Identified

Cloudflare is aware of, and investigating an issue with HTML tag attributes being converted to lower case when using Auto Minify.
Further detail will be provided as more information becomes available.
Posted Jul 25, 2023 - 12:38 UTC