Cloudflare System Status

Zaraz UI Feature Unavailable

Incident Report for Cloudflare

Resolved

An effective fix for this issue was implemented and this issue is now resolved.
Posted Feb 26, 2025 - 18:40 UTC

Identified

The cause of this issue has been identified and a fix is being implemented.
Posted Feb 26, 2025 - 18:16 UTC

Investigating

We are aware of an issue where Zaraz is not showing up in the UI for some customers. We are working to resolve.
Posted Feb 26, 2025 - 17:28 UTC
This incident affected: Cloudflare Sites and Services (Zaraz).