Cloudflare System Status

D1 API failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Feb 13, 2025 - 21:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 18:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 13, 2025 - 18:29 UTC
Investigating
Cloudflare is investigating an issue with the D1 API, this may be impacting the dashboard and Worker uploads with D1 bindings.
Posted Feb 13, 2025 - 17:53 UTC
This incident affected: Cloudflare Sites and Services (D1, Workers).