Cloudflare System Status

Network Congestion in Sydney
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 21, 2024 - 01:37 UTC
Identified
Cloudflare has identified possible network congestion in Sydney, NSW, Australia.

We are working to mitigate the issue. More updates to follow up.
Posted Sep 21, 2024 - 00:30 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)).