Cloudflare System Status

Issues with IPSec tunnels in Magic Transit and Magic WAN
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 17:04 UTC
Monitoring
Cloudflare is currently investigating issues related to IPSec tunnels in Magic Transit and Magic WAN products. Impacted customers may have experienced problems with Internet Key Exchange (IKE) and Internet Protocol Security (IPSec) negotiation and authentication starting from 2023-10-08 19:30 UTC.

The root cause of the issue has been mitigated around 2023-10-09 05:45 UTC, however some tunnels may still remain impacted due to the way IKE renegotiation works. If your tunnels are still affected, please bounce your tunnel interface to reestablish the connection.
Posted Oct 09, 2023 - 10:47 UTC
This incident affected: Cloudflare Sites and Services (Magic Transit, Magic WAN).