Cloudflare System Status

Stream Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Jul 15, 2023 - 22:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2023 - 21:59 UTC
Investigating
Cloudflare is investigating issues with Stream. Video playback may be impacted for some customers.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jul 15, 2023 - 21:18 UTC
This incident affected: Cloudflare Sites and Services (Stream).