Cloudflare System Status

Issues with Snippets dashboard

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 16:03 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2025 - 15:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2025 - 15:21 UTC

Investigating

We are currently investigating an issue affecting some Enterprise zones, where the Snippets dashboard UI may not render correctly. Snippets API and deployed snippets remain fully operational and are not impacted.

We will provide further updates as we identify the root cause and implement a resolution.
Posted Feb 12, 2025 - 15:05 UTC
This incident affected: Cloudflare Sites and Services (Snippets).