Cloudflare System Status

Network performance Issues in South America locations

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted May 10, 2023 - 15:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 10, 2023 - 14:59 UTC

Update

We are continuing to work on a fix for this issue.
Posted May 10, 2023 - 14:35 UTC

Identified

Customers may experience network performance issues in some locations in South America.
Posted May 10, 2023 - 14:34 UTC