Cloudflare System Status

Failing to identify verified bots on certain O2O (Orange 2 Orange) requests

Incident Report for Cloudflare

Resolved

We have been able to identify the cause of this behavior and implement an effective fix. This issue is now resolved.
Posted Feb 26, 2025 - 19:59 UTC

Update

We are continuing to investigate this issue.
Posted Feb 26, 2025 - 09:09 UTC

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 14:33 UTC

Investigating

Cloudflare is investigating failures in verification of certain o2o requests in verification bots detection system . We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Feb 25, 2025 - 01:52 UTC
This incident affected: Cloudflare Sites and Services (Bot Management).