Cloudflare System Status

Cloudflare Tunnel Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 18:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2023 - 16:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2023 - 15:41 UTC
Investigating
Private Zero Trust traffic for UDP/ICMP towards private origins behind Cloudflare Tunnel may experience intermittent connectivity or degraded network performance. The location of the user and the Tunnel influences the failure likelihood.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 02, 2023 - 15:27 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).