Cloudflare System Status

WARP release page not available
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 09, 2024 - 18:18 UTC
Investigating
Cloudflare is aware of issues with downloading the Cloudflare WARP Client for Windows and macOS due to Microsoft App Center issues.
Posted Dec 09, 2024 - 16:12 UTC
This incident affected: Cloudflare Sites and Services (WARP, Zero Trust).