Cloudflare System Status

DNS Records API Missing Fields
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 11, 2024 - 22:18 UTC
Monitoring
We have identified an issue where the DNS Records API was not returning some fields that are marked as required. A fix for this issue has been applied and we are currently monitoring the results.
Posted Sep 11, 2024 - 22:00 UTC