Cloudflare System Status

Intermittent error rates affecting cache, waf, workers and pages
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 21:59 UTC
Update
We are continuing to recover. Additional impact: Customers pushing new Cloudflare Pages deployments may experience rate-limiting failures.
Posted Aug 10, 2023 - 16:44 UTC
Update
System continues to be stable, and we are monitoring recovery. No further impact is expected at this time.
Posted Aug 10, 2023 - 13:37 UTC
Update
System continues to be stable, and we are monitoring recovery. No further impact is expected at this time.
Posted Aug 10, 2023 - 06:54 UTC
Update
System is stable, we are still monitoring recovery
Posted Aug 10, 2023 - 05:43 UTC
Update
We are nearing full recovery and will continue to monitor
Posted Aug 10, 2023 - 04:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 10, 2023 - 02:53 UTC
Monitoring
We have experienced an increase in intermittent error rates affecting cache, WAF and Workers returning a 500 error when adding or modify an object/setting. The root cause has been identified and a fix is in place. We are monitoring closely. The majority of impact ended around 1:47 UTC. Areas of impact included AMS, HKG and LIS.
Posted Aug 10, 2023 - 02:47 UTC
This incident affected: Europe (Amsterdam, Netherlands - (AMS), Lisbon, Portugal - (LIS)), Cloudflare Sites and Services (CDN/Cache, Firewall, Workers), and Asia (Hong Kong - (HKG)).