Cloudflare System Status

Issues on some overrides of Denial of Service
Incident Report for Cloudflare
Resolved
The cause of this issue was identified and an effective fix was applied. This incident is now resolved.
Posted Oct 01, 2024 - 16:31 UTC
Investigating
Cloudflare is aware of, and investigating an issue where some overrides of Denial of Service protection rules are not taking effect in a limited number of network locations.
Posted Oct 01, 2024 - 15:45 UTC
This incident affected: Cloudflare Sites and Services (Firewall).