Cloudflare System Status

Consumer WARP Connectivity Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 08, 2025 - 02:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2025 - 01:21 UTC

Investigating

We are currently investigating an issue where some users of our 1.1.1.1 with WARP Consumer product may see performance issues browsing the web with DNS over WARP mode enabled.

As a temporary workaround until this issue is resolved please move to DNS over HTTP mode by navigating to Settings -> Advanced -> Connection Options -> DNS settings -> Protocol options and selecting "DNS over HTTPS".
Posted Apr 07, 2025 - 16:13 UTC
This incident affected: Cloudflare Sites and Services (WARP).