Cloudflare System Status

Network Performance Issues in IAD (Ashburn)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 19, 2024 - 10:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2024 - 10:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 19, 2024 - 09:00 UTC
Investigating
Cloudflare is investigating issues with Network Performance that might be affecting CNI customers on our IAD (Ashburn) datacenter.

We are working to analyze and mitigate this problem. More updates to follow shortly.
Posted Sep 19, 2024 - 08:44 UTC
This incident affected: North America (Ashburn, VA, United States - (IAD)).