Cloudflare System Status

Elevated number of 503 errors associated with the Speed Brain feature
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 10:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2024 - 10:00 UTC
Investigating
Cloudflare is aware of and investigating an increased number of 503 errors associated with the Speed Brain feature. Further details will be provided as more information becomes available.
Posted Nov 26, 2024 - 09:56 UTC
This incident affected: Cloudflare Sites and Services (Speed Optimizations).