Cloudflare System Status

Cloudflare Zero Trust: Gateway Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 22:18 UTC
Identified
Cloudflare has identified and working on a fix for issues with the HTTP proxy traffic within Gateway resulting in increased 502 and SSL errors. This will only impact customers using the default Zero Trust certificate and Browser Isolation. Accounts using BYOKPI or a Cloudflare generated certificate are not impacted.
Posted Dec 11, 2024 - 20:45 UTC
Investigating
Cloudflare is investigating issues with the HTTP proxy traffic within Gateway resulting in increased 502 and SSL errors. Performance and connectivity through Gateway may be impacted. We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Dec 11, 2024 - 19:03 UTC
This incident affected: Cloudflare Sites and Services (Browser Isolation, Gateway).