Cloudflare System Status

Network Performance Issues in Delhi
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 21, 2023 - 07:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 07:20 UTC
Investigating
Cloudflare is investigating issues with network performance in Delhi. Customers may observe slowness when reaching this datacenter.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Nov 21, 2023 - 07:19 UTC
This incident affected: Asia (New Delhi, India - (DEL)).