Cloudflare System Status

Possibility of increased errors for Durable Objects and R2 in Western Europe
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 08, 2023 - 17:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2023 - 17:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2023 - 17:47 UTC
Investigating
Cloudflare is investigating issues with Durable objects and R2 in Western Europe. There is an increased risk of errors being displayed at this time, and we are working to resolve.
Posted Aug 08, 2023 - 17:22 UTC
This incident affected: Cloudflare Sites and Services (Durable Objects).