Cloudflare System Status

Degraded Cloudflare Workers and Pages API service

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 28, 2025 - 20:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 28, 2025 - 19:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 28, 2025 - 19:16 UTC

Investigating

Workers and Pages may see failing or slow API requests. We are investigating the issue.
Posted Feb 28, 2025 - 19:13 UTC
This incident affected: Cloudflare Sites and Services (Pages, Workers).