Cloudflare System Status

Issues with 1.1.1.1 public resolver in multiple locations

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Jun 27, 2024 - 22:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2024 - 21:12 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 27, 2024 - 20:46 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts multiple users in multiple locations that use 1.1.1.1 public resolver. Further detail will be provided as more information becomes available.
Posted Jun 27, 2024 - 20:17 UTC