Cloudflare System Status

Using Okta, Azure, GitHub or Google Group selector with SSH with Access for Infrastructure resulting in users having unauthorized access to infrastructure targets
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 08:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2024 - 08:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 13, 2024 - 22:24 UTC
Investigating
When an Okta, Azure, GitHub or Google Group selector is used, all SSH policies will match to users having unauthorized access to infrastructure targets. Users must still pass all other components of the policy. Infrastructure Access applications without the affected Group Selectors and all other Access application types are not impacted.
Posted Dec 13, 2024 - 21:20 UTC
This incident affected: Cloudflare Sites and Services (Access).