Cloudflare System Status

The list targets command in the WARP-CLI is not returning results

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 20:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 19:55 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 19:25 UTC

Investigating

Cloudflare Engineering is investigating an issue causing infrastructure application targets to not appear when running the warp-cli list targets command. Infrastructure Application authentication and all other Access components are not affected at this time.
Posted Apr 03, 2025 - 19:08 UTC
This incident affected: Cloudflare Sites and Services (Access, Zero Trust).