Minor ImpactLast updated: Refreshed just now
Issues passing Challenge Pages
Started
Resolved
Timeline
- Resolved
This incident has been resolved.
- Monitoring
This issue only affected a small subset of visitors that landed on Custom Error Pages created by Cloudflare customers that contained additional meta tag with name="referrer" and content="never" attributes. Removing this meta tag from your Custom Error Pages solves this problem.
- Investigating
Cloudflare has identified an issue where some visitors may experience issues passing Challenge Pages.