Cloudflare System Status

Route Leak Impacting Cloudflare

Incident Report for Cloudflare

Resolved

Traffic levels have returned to normal now that the route leak has been fixed. We are now marking this incident as resolved.
Posted 6 years ago. Jun 24, 2019 - 13:02 UTC

Monitoring

The network responsible for the route leak has now fixed the issue. We are seeing improvement and are continuing to monitor this before we consider this issue resolved.
Posted 6 years ago. Jun 24, 2019 - 12:42 UTC

Update

This leak is impacting many internet services including Cloudflare. We are continuing to work with the network provider that created this route leak to remove it.
Posted 6 years ago. Jun 24, 2019 - 12:34 UTC

Update

We are continuing to work on a fix for this issue.
Posted 6 years ago. Jun 24, 2019 - 11:43 UTC

Identified

We have identified a possible route leak impacting some Cloudflare IP ranges and are working with the network involved to resolve this.
Posted 6 years ago. Jun 24, 2019 - 11:36 UTC

Investigating

Cloudflare is observing network related issues.
Posted 6 years ago. Jun 24, 2019 - 11:02 UTC