Cloudflare System Status

Increased level of error rates in India

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Aug 17, 2020 - 15:21 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Aug 17, 2020 - 15:04 UTC

Investigating

Cloudflare is investigating an increased level of error rates in India.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 17, 2020 - 14:31 UTC
This incident affected: Asia (Bangalore, India - (BLR), Chennai, India - (MAA), Kolkata, India - (CCU), Mumbai, India - (BOM), Nagpur, India - (NAG), New Delhi, India - (DEL)).