Cloudflare System Status

R2 Product Enablement Issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted 5 days ago. Apr 04, 2025 - 19:16 UTC

Monitoring

We have identified the cause of the delays and have implemented a fix. We are monitoring for any further issues.
Posted 5 days ago. Apr 04, 2025 - 17:54 UTC

Investigating

Cloudflare is experiencing problems in processing changes through product enablement services for R2. When customers add new R2 services to their account, they may see delays greater than 30 minutes. All other services are operating normally. We will provide an update once the issue is resolved.
Posted 5 days ago. Apr 04, 2025 - 17:24 UTC
This incident affected: Cloudflare Sites and Services (R2).