Cloudflare System Status

Increase in HTTP 4XX Errors from Baselime
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Aug 26, 2024 - 17:51 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Aug 26, 2024 - 17:41 UTC
Identified
We have identified an issue leading to an increase in HTTP 4XX client errors for a subset of customers using Baselime. We are currently working on a fix for this issue.
Posted Aug 26, 2024 - 17:31 UTC
This incident affected: Cloudflare Sites and Services (Workers).