Cloudflare System Status

IP Access Rules updates Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 23, 2024 - 05:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 05:35 UTC
Investigating
Cloudflare is investigating delays with updates of IP Access Rules. Existing Cloudflare IP Access Rules configurations are unaffected.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Aug 23, 2024 - 04:38 UTC
This incident affected: Cloudflare Sites and Services (Firewall).