Cloudflare System Status

Firewall Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 10:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 10:21 UTC
Investigating
Reporting and analytics for Cloudflare's Firewall features are delayed for a subset of customers. These services are still fully operational, just analytics are delayed.

We are working to mitigate this problem. More updates to follow shortly.
Posted Sep 12, 2024 - 10:01 UTC
This incident affected: Cloudflare Sites and Services (Analytics).