Cloudflare System Status

Cloudflare API service issues

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 14:47 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 13:30 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 26, 2025 - 12:33 UTC

Investigating

Cloudflare is investigating issues with API availability.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.
Posted Mar 26, 2025 - 11:26 UTC
This incident affected: Cloudflare Sites and Services (API).