Cloudflare System Status

Possible inability to create or modify DDoS overrides via Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 13:37 UTC
Monitoring
Cloudflare has identified an issue on which customers might be unable to create or modify DDoS overrides via Dashboard.
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 13:27 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).