Cloudflare System Status

Analytics Showing Incorrect Data
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 17:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2023 - 16:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2023 - 16:27 UTC
Investigating
We are currently investigating this issue. Analytics section of dashboard, as well as Legacy traffic, Workers KV and Rate Limiting Analytics returned via Dashboard or by GraphQL API (httpRequests1mByColoGroups or httpRequests1dByColoGroups) may return incorrect data.
Posted Nov 04, 2023 - 15:11 UTC
This incident affected: Cloudflare Sites and Services (Analytics).