Cloudflare System Status

Universal SSL backup certificate issuance delays
Incident Report for Cloudflare
Resolved
The fix for this issue was applied and confirmed effective. This incident is now resolved.
Posted Nov 04, 2024 - 20:21 UTC
Identified
Universal SSL backup certificates issuance is delayed and a fix is being implemented. Our primary certificates pipeline for Universal SSL is not impacted and certificates at the edge are not impacted.
Posted Nov 04, 2024 - 18:27 UTC
Investigating
Universal SSL backup certificates issuance is delayed. Our primary certificates pipeline for Universal SSL is not impacted and certificates at the edge are not impacted.
Posted Nov 04, 2024 - 18:21 UTC
This incident affected: Cloudflare Sites and Services (SSL Certificate Provisioning).