Cloudflare System Status

Network Performance Issues in Toronto and Lisbon

Incident Report for Cloudflare

Resolved

Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jun 08, 2021 - 16:30 UTC

Monitoring

Cloudflare has re-routed traffic normally destined for Lisbon and Toronto to nearby locations in our network.
Posted Jun 08, 2021 - 16:00 UTC

Identified

Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted Jun 08, 2021 - 15:56 UTC

Investigating

Cloudflare is investigating issues with network performance in Toronto and Lisbon.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Jun 08, 2021 - 15:40 UTC
This incident affected: Europe (Lisbon, Portugal - (LIS)) and North America (Toronto, ON, Canada - (YYZ)).