Cloudflare System Status

Rate Limiting Rule Configuration Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 10, 2024 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2024 - 08:37 UTC
Investigating
We are investigating reports of increased rates of errors for customers attempting to configure new or existing Rate Limiting rules. Existing rules are continuing to function normally.
Posted Sep 10, 2024 - 00:30 UTC
This incident affected: Cloudflare Sites and Services (Firewall).