Cloudflare System Status

Cloudflare Dashboard Errors

Incident Report for Cloudflare

Resolved

This incident is now resolved.
Posted Apr 23, 2025 - 18:51 UTC

Monitoring

A fix has been implemented and we are currently monitoring the results.
Posted Apr 23, 2025 - 18:44 UTC

Identified

Cloudflare is aware of and actively in the process of fixing an issue where users may be experiencing a numbers of 403 errors within the Cloudflare Dashboard.
Posted Apr 23, 2025 - 17:03 UTC
This incident affected: Cloudflare Sites and Services (Dashboard).