Cloudflare System Status

Argo Tunnel Creation Delays

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Nov 06, 2019 - 19:27 UTC

Monitoring

A fix has been deployed and we are monitoring the results. New connections will succeed, but may take several minutes.
Posted Nov 06, 2019 - 19:02 UTC

Investigating

Cloudflare is investigating delays that impact the creation of new Argo Tunnel connections. This delay does not impact existing Argo Tunnel connections.
Posted Nov 06, 2019 - 16:14 UTC
This incident affected: Cloudflare Sites and Services (Tunnel).