Cloudflare System Status

Workers issues on workers.dev domains
Incident Report for Cloudflare
Resolved
This incident is now resolved.
Posted Sep 26, 2024 - 21:28 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Sep 26, 2024 - 21:17 UTC
Identified
We have identified the issue. If you re-deploy a Worker it should fix the issue.
Posted Sep 26, 2024 - 21:07 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2024 - 20:46 UTC
Investigating
Cloudflare is investigating an issue invoking Workers on workers.dev subdomains. At this time, we do not see any impact on normal routes/custom domains.

We will update when we have more information
Posted Sep 26, 2024 - 20:25 UTC
This incident affected: Cloudflare Sites and Services (Workers).