Cloudflare System Status

Increased errors for Images Resizing

Incident Report for Cloudflare

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2025 - 12:31 UTC

Update

We're currently applying a fix for this issue.
Posted Mar 12, 2025 - 11:19 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 09:31 UTC

Investigating

Cloudflare is aware of and investigating an increase of Image Resizing 9401 errors when "auto" quality parameters are used. We are working in mitigating the impact of this issue
Posted Mar 12, 2025 - 09:22 UTC
This incident affects: Cloudflare Sites and Services (Image Resizing).