Cloudflare System Status

Unable to create Gateway Egress Policies in the Zero Trust Dashboard
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 13, 2023 - 22:41 UTC
Identified
Cloudflare has identified that this issue only impacts users that did not previously have an Egress Policy already configured. A fix will be deployed shortly.
Posted Sep 13, 2023 - 21:57 UTC
Investigating
Cloudflare is investigating an issue preventing users from creating Gateway Egress Policies in the Zero Trust Dashboard. Existing Egress Policies and Gateway Policy enforcement are not impacted at this time.
Posted Sep 13, 2023 - 21:41 UTC
This incident affected: Cloudflare Sites and Services (Dashboard, Gateway).