Cloudflare System Status

Connectivity issue with WARP clients released 2024-11-11
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 15:00 UTC
Identified
Cloudflare released a WARP Client update on 2024-11-11 for Linux, macOS, and Windows. Due to reports from several customers that a portion of their fleets could not connect to WARP after upgrading to this new version, a decision was made on 2024-11-12 at 15:39 to pull the problematic macOS GA build (2024.11.143.0). Windows has now also been pulled.

Customers are advised to revert to the previous stable releases. A fix is underway.

This incident is continuing https://www.cloudflarestatus.com/incidents/tlw2jm9b4l42
Posted Nov 13, 2024 - 17:04 UTC
This incident affected: Cloudflare Sites and Services (WARP).