Cloudflare System Status

1.1.1.1 (resolver) and Cache Reserve is degraded in LHR

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Feb 13, 2025 - 04:57 UTC

Update

Additionally, Cache Reserve operations were failing which may have resulted in increased cache misses for customers using LHR as an upper tier. Standard CDN is unaffected. We will continue to monitor the impact and update.
Posted Feb 13, 2025 - 04:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 03:18 UTC

Investigating

Cloudflare is aware of, and investigating, an issue which potentially impacts users in London using public resolver . Further details will be provided as more information becomes available.
Posted Feb 13, 2025 - 02:52 UTC
This incident affected: Cloudflare Sites and Services (Cache Reserve, Recursive DNS).