Cloudflare System Status

Increased 530 Errors in Stockholm

Incident Report for Cloudflare

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 12:46 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2025 - 12:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 05, 2025 - 11:39 UTC

Investigating

Cloudflare is investigating an increased level of HTTP 530 errors in Stockholm.

We are working to analyse and mitigate this problem. More updates to follow shortly.
Posted Mar 05, 2025 - 11:16 UTC
This incident affected: Europe (Stockholm, Sweden - (ARN)).