Cloudflare System Status

Cloudflare Zero Trust Access change delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 11:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 11:43 UTC
Investigating
Cloudflare is investigating issues with Cloudflare Zero Trust Access change delay.

Delays are taking 15-20 minutes. This only affects Customer configuration changes in the Cloudflare Zero Trust Access API and Cloudflare Zero Trust Access dashboard.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Nov 05, 2024 - 11:40 UTC
This incident affected: Cloudflare Sites and Services (Access).