Cloudflare System Status

Cloudflare Data Loss Prevention (DLP) Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Sep 26, 2023 - 15:26 UTC
Monitoring
Cloudflare Data Loss Prevention (DLP) Issues

Cloudflare is investigating issues with its Data Loss Prevention (DLP) suite.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Sep 26, 2023 - 15:20 UTC
This incident affected: Cloudflare Sites and Services (Data Loss Prevention (DLP)).